澳门博彩官网

 更新时间:2018年12月05日 15:03:41   作者:易语言源码教程   我要评论

今天小编就为大家分享一篇关于易语言表白网页生成器源码,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧

表白网页生成器

.版本 2
.支持库 iext
.支持库 spec
.程序集 窗口程序集1
.子程序 _按钮_本地生成_被单击
透明标签3.标题 = “xx提醒您正在生成,,请稍候...”
创建目录 (取运行目录 () + “/本地专用版”)
编辑框2.内容 = 子文本替换 (编辑框3.内容, “对方名字”, 编辑框_对方名字.内容, , , 真)
延迟 (200)
编辑框5.内容 = 子文本替换 (编辑框2.内容, “自己名字”, 编辑框_自己名字.内容, , , 真)
延迟 (200)
写到文件 (取运行目录 () + “/本地专用版” + “/index.html”, 到字节集 (编辑框5.内容))
透明标签3.标题 = “成功,请查看软件根目录”
.子程序 __启动窗口_创建完毕
透明标签3.标题 = “禁止名字为空”
.子程序 _按钮_网络生成_被单击
透明标签3.标题 = “正在生成,,请稍候...”
创建目录 (取运行目录 () + “/空间专用版”)
创建目录 (取运行目录 () + “/空间专用版”)
创建目录 (取运行目录 () + “/空间专用版” + “/js”)
创建目录 (取运行目录 () + “/空间专用版” + “/css”)
写到文件 (取运行目录 () + “/空间专用版” + “/js” + “/functions.js”, #functions)
写到文件 (取运行目录 () + “/空间专用版” + “/js” + “/garden.js”, #garden)
写到文件 (取运行目录 () + “/空间专用版” + “/js” + “/jquery.js”, #jquery)
写到文件 (取运行目录 () + “/空间专用版” + “/js” + “/show_ads.js”, #show_ads)
写到文件 (取运行目录 () + “/空间专用版” + “/css” + “/default.css”, #default)
延迟 (5000)
编辑框2.内容 = 子文本替换 (编辑框6.内容, “对方名字”, 编辑框_对方名字.内容, , , 真)
延迟 (200)
编辑框5.内容 = 子文本替换 (编辑框2.内容, “自己名字”, 编辑框_自己名字.内容, , , 真)
延迟 (200)
写到文件 (取运行目录 () + “/空间专用版” + “/index.html”, 到字节集 (编辑框5.内容))
透明标签3.标题 = “成功,请查看软件根目录”

运行结果:

总结

以上就是这篇文章的全部内容了,希望本文的内容对大家的学习或者工作具有一定的参考学习价值,谢谢大家对脚本之家的支持。如果你想了解更多相关内容请查看下面相关链接

相关文章

  • 详解易语言使用方法步骤

    详解易语言使用方法步骤

    我们在本篇内容里整理的是关于易语言怎么使用的基础内容,有兴趣的朋友们学习一下。
    2018-12-12
  • 易语言检测程序是不是在虚拟机中运行的代码

    易语言检测程序是不是在虚拟机中运行的代码

    今天小编就为大家分享一篇关于易语言检测程序是不是在虚拟机中运行的代码,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-11-11
  • 一步一步跟我学易语言之关于变量

    一步一步跟我学易语言之关于变量

    今天小编就为大家分享一篇关于一步一步跟我学易语言之关于变量,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-10-10
  • 易语言读写文件操作分析

    易语言读写文件操作分析

    在本篇文章里小编给大家整理了关于易语言读写文件操作的相关代码知识点,需要的朋友们参考一下。
    2018-11-11
  • 零基础易语言入门教程(一)

    零基础易语言入门教程(一)

    易语言是可视全中文易学易用的编程高级语言,近年来大家都积极求学,可是怎么学好它啦?下面小编给大家一起学习易语言的知识
    2016-05-05
  • 易语言防止助手探测窗口的代码

    易语言防止助手探测窗口的代码

    今天小编就为大家分享一篇关于易语言防止助手探测窗口的代码,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-11-11
  • 寻找易语言外形框

    寻找易语言外形框

    在本文里小编给大家整理的内容是关于寻找易语言外形框的知识点内容,需要的学习下
    2018-12-12
  • 易语言将数值转换为简体或繁体的大写形式

    易语言将数值转换为简体或繁体的大写形式

    今天小编就为大家分享一篇关于易语言将数值转换为简体或繁体的大写形式,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-11-11
  • 易语言枚举电脑驱动判断是否存在指定驱动的代码

    易语言枚举电脑驱动判断是否存在指定驱动的代码

    今天小编就为大家分享一篇关于易语言枚举电脑驱动判断是否存在指定驱动的代码,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-11-11
  • 易语言注册自定义协议Register protocol

    易语言注册自定义协议Register protocol

    今天小编就为大家分享一篇关于易语言注册自定义协议Register protocol,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-11-11

最新评论